Sora ID - Increased latency and a few dropped requests – Incident details

Increased latency and a few dropped requests

Resolved
Minor outage
Started about 3 years agoLasted 6 minutes

Affected

API

Minor outage from 2:05 PM to 2:11 PM

Updates
  • Resolved
    Resolved

    Performance is back to normal and this issue is resolved

  • Monitoring
    Monitoring

    This service problem is a result of GCP performance issues in us-central-1a. We expect systems to return to normal shortly. You can also track these issues on https://status.cloud.google.com/