Sora ID - secure.soraid.com down, some other endpoints degraded – Incident details

secure.soraid.com down, some other endpoints degraded

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

API

Partial outage from 6:08 AM to 7:33 AM

Updates
  • Resolved
    Resolved

    A fix has been implemented on the provider side and the issue appears resolved.

  • Identified
    Update

    The root cause of this incident is this one [https://status.verygoodsecurity.com/pages/5ea188b3144baf049b282591] over at VGS. We're communicating closely with them for updates on the resolution of that issue ASAP.

  • Identified
    Identified

    We are continuing to work with the third party provider for a fix on this incident. A further update will be posted in at most 20 minutes.

  • Investigating
    Investigating

    We are currently investigating this incident. An update will be posted by 2:30am ET.

    This incident is related to a third-party tokenization provider and we are working with them to find a resolution.