Sora ID - Instability and errors on dashboard & API – Incident details

Instability and errors on dashboard & API

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

API

Partial outage from 11:44 PM to 12:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Problems with a deployment led to increased instability for the period 7:44pm - 8:32pm ET. This problem should now be resolved; please let us know if you continue to experience issues.