Sora ID - API isn't accessible at the moment (automated) – Incident details

API isn't accessible at the moment (automated)

Resolved
Major outage
Started almost 3 years agoLasted 9 minutes

Affected

API

Major outage from 5:53 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. Please reach out to support@soraid.com if you continue to see any issues.

    This issue was caused by a problem with GCP's load balancing layer identified in this ongoing GCP issue: https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh

    You can also read about this outage here: https://www.reuters.com/technology/google-amazon-several-other-websites-down-2021-11-16/

    We are working to introduce additional fallback mechanisms to mitigate problems like this one in the future.

  • Identified
    Identified

    We have identified an issue with our load balancers and are quickly working towards a fix.