Sora ID - Intermittent SSL issues on some API endpoints – Incident details

Intermittent SSL issues on some API endpoints

Resolved
Partial outage
Started over 2 years agoLasted 15 minutes

Affected

API

Partial outage from 3:19 PM to 3:34 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. Please contact us is you encounter any further issues.

  • Monitoring
    Monitoring

    We have implemented some fixes and are monitoring the results.

  • Identified
    Identified

    We are currently investigating an SSL certificate problem on certain API routes. This could be causing intermittent errors on dashboard and certain user flow screens.

    This certificate is managed by a third party proxy layer and we are working with them to diagnose the issue as soon as possible.