Sora ID - Issues creating login and verification sessions – Incident details

Issues creating login and verification sessions

Resolved
Major outage
Started almost 2 years agoLasted about 1 hour

Affected

API

Major outage from 4:15 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. Please contact us if you have any further issues.

  • Identified
    Identified

    We have identified the issue and expect to have a fix implemented in the next 20 minutes.

  • Investigating
    Investigating

    We are currently investigating this incident. We will update when we have more information.